Get in touch
Back
Downtime

Toronto-2 Datacenter Outage

Started 8 Jul at 10:21am EDT, resolved 8 Jul at 11:34pm EDT.

Stream1 - RTMP Stream1 - HTTPS Backup Server 1
Resolved

Roger's uplink is now back online

Posted 8 Jul at 11:34pm EDT.
Updated

No update from Roger's yet.

Since this is a national wide outage, we suspect once their core is back online. Our service will resume normal operation.

Posted 8 Jul at 08:50pm EDT.
Created

Our link to the datacenter is currently affected by the Rogers outage.

´╗┐https://www.thestar.com/news/gta/2022/07/08/rogers-customers-across-ontario-reporting-mobile-service-outages-friday.html´╗┐

We will have more information on here as we receive them

Posted 8 Jul at 10:21am EDT.