Get in touch
Back
Downtime

Toronto-1 & Toronto-2 intermittent connection

Started 28 Jul at 05:28pm EDT, resolved 28 Jul at 06:37pm EDT.

Summerside CP1 Stream1 - RTMP Stream1 - HTTPS KVM1
Resolved

The issue is now resolved.

Posted 28 Jul at 06:37pm EDT.
Created

Our Toronto-1 & Toronto-2 datacenter is current experiencing packet loss. Our network engineer is looking into the issue.

Posted 28 Jul at 05:28pm EDT.